Yotpo L&R - Shopify checkout widget is not loading

Incident Report for Yotpo

Resolved

This issue has been resolved. The checkout widget should load normally on Shopify checkout again.

Start Time:
2026-05-17 13:00:00 UTC

Start Time:
2026-05-18 05:47:00 UTC

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted May 18, 2026 - 06:10 UTC

Investigating

Shopify checkout widget is not loading

We are investigating reports that the Yotpo rewards widget is not loading on Shopify checkout.

Start Time:
2026-05-17 13:00:00 UTC

Business Impact:
- Shoppers may not see or redeem loyalty rewards at checkout until this is fixed

We apologize for the inconvenience caused. Our R&D team is already working on fixing this issue.

If you have any further questions or concerns, please feel free to reach out to us by live chat or by submitting a support case.

The Yotpo Support Team
Posted May 18, 2026 - 02:53 UTC
This incident affected: Loyalty & Referrals (Admin, API, Widgets (Pop-up, Rewards Page), Database).